Back to overview
Degraded performance
May 08 at 01:50pm CEST
Affected services
API
Resolved
May 08 at 01:50pm CEST
The API was slow during a short moment of time and is fixed.
Affected services
API
Resolved
May 08 at 01:50pm CEST
The API was slow during a short moment of time and is fixed.
Affected services
API