Back to overview
Misconfigured DNS provider
Apr 29 at 10:27am CEST
Affected services
Portal
Resolved
Apr 29 at 10:27am CEST
There was a misconfiguration in the DNS provider
Affected services
Portal
Resolved
Apr 29 at 10:27am CEST
There was a misconfiguration in the DNS provider
Affected services
Portal