Back to overview
Issue in upgrading to newer version
Dec 18 at 09:40am CET
Affected services
Portal
Resolved
Dec 18 at 09:40am CET
The Portal was released with a newer version but something went wrong in the release process.
Affected services
Portal