Back to overview
The Portal was released
Feb 18 at 02:51pm CET
Affected services
Portal
Resolved
Feb 18 at 02:51pm CET
The Portal was released. Thus we missed one health check.
Affected services
Portal
Resolved
Feb 18 at 02:51pm CET
The Portal was released. Thus we missed one health check.
Affected services
Portal