Back to overview
Hub is slow but working
Jul 01 at 11:29am CEST
Affected services
Websockets
Resolved
Jul 01 at 12:16pm CEST
We have identified the root cause of the problem. One of the instances was experiencing latency issues. This resulted in a reset of that instance by our cloud platform provider. We were already aware of this risk. The solution is already under construction by our development team.
Affected services
Websockets
Created
Jul 01 at 11:29am CEST
We are experiencing a degraded performance on our server, it is still working and functional. Investigation is ongoing.
Affected services
Websockets